Difference between revisions of "Md380tools on Pi-Star"

From PiStar Wiki
Jump to navigationJump to search
(Created page with "1. Confirm that you have a large enough SD card in your Pi-Star, we need at least a 4G card. The base image will work on a 2G card, but for md380tools we need a LOT more space...")
 
Line 1: Line 1:
 
1. Confirm that you have a large enough SD card in your Pi-Star, we need at least a 4G card. The base image will work on a 2G card, but for md380tools we need a LOT more space!
 
1. Confirm that you have a large enough SD card in your Pi-Star, we need at least a 4G card. The base image will work on a 2G card, but for md380tools we need a LOT more space!
  
2. Expand your filesystem to fill your card.
+
2. Confirm that you are running Pi-Star 3.3.9 or newer (you need this version for a patched version of 'raspi-config'
   raspi-config
+
 
 +
3. Expand your filesystem to fill your card.
 +
   sudo raspi-config
  
 
3. Install the supporting tools;
 
3. Install the supporting tools;
   apt-get install gcc-arm-none-eabi binutils-arm-none-eabi libusb-1.0 libnewlib-arm-none-eabi make curl python-pip
+
   sudo apt-get install gcc-arm-none-eabi binutils-arm-none-eabi libusb-1.0 libnewlib-arm-none-eabi make curl python-pip
  
 
4.
 
4.

Revision as of 18:31, 22 May 2017

1. Confirm that you have a large enough SD card in your Pi-Star, we need at least a 4G card. The base image will work on a 2G card, but for md380tools we need a LOT more space!

2. Confirm that you are running Pi-Star 3.3.9 or newer (you need this version for a patched version of 'raspi-config'

3. Expand your filesystem to fill your card.

 sudo raspi-config

3. Install the supporting tools;

 sudo apt-get install gcc-arm-none-eabi binutils-arm-none-eabi libusb-1.0 libnewlib-arm-none-eabi make curl python-pip

4.